Close

Page 2 of 2 FirstFirst 1 2
Results 16 to 24 of 24
  1. ScaleMotorcars's Avatar Administrator
    Name
    Daniel
    Join Date
    Aug 2005
    Posts
    2,969
    Looks like I still have a few bugs to work out but I was able to change it for you.
    QUOTE QUOTE #16

  2. strevo's Avatar VIP/Sponsor
    Name
    Steve
    Join Date
    Jun 2008
    Posts
    463
    I'm not sure if it's a bug, but since the site has been back, the "What's New" link doesn't ever seem to pull anything up. It always gives me this message:
    [h=2]MESSAGE FROM THE ADMIN[/h]Sorry, there are no new posts to view.

    You may search for posts updated during the previous 24 hours, here


    even when I have received emails with updates to threads I have been reading it still doesn't show anything on the "What's New" page. Not sure if that's something on my end, or that feature isn't working right.
    "Success and failure are the same choice; only attitude determines the difference." Ross A. Halliday
    QUOTE QUOTE #17

  3. ScaleMotorcars's Avatar Administrator
    Name
    Daniel
    Join Date
    Aug 2005
    Posts
    2,969
    Try clearing your browser cache and see if that helps.
    QUOTE QUOTE #18

  4. strevo's Avatar VIP/Sponsor
    Name
    Steve
    Join Date
    Jun 2008
    Posts
    463
    Ok, I just checked again and it looks like it's working now. Not sure what was going on. Thanks!
    "Success and failure are the same choice; only attitude determines the difference." Ross A. Halliday
    QUOTE QUOTE #19

  5. ThierryD86's Avatar Yearly Subscriber
    Name
    Thierry
    Join Date
    May 2016
    Posts
    318
    Hi

    After searching by myself how to, I haven't found the way to put a picture illustrating the title of my thread "Bugatti resurrection" neither how to modify the title of this thread (my french keyboard on Samsung tablet corrected automatically with French accentuated words)

    If somebody could help me, it would be appreciated

    Thank you in advance for your help

    Regards

    Thierry
    QUOTE QUOTE #20

  6. ScaleMotorcars's Avatar Administrator
    Name
    Daniel
    Join Date
    Aug 2005
    Posts
    2,969
    Pictures next to the title are added automatically using the 1st image in your 1st post. It does not work with attachments for some reason, Ill look into it.

    You can edit the title by editing the first post. Click the "Edit this Build" in the red box on the 1st post.

    Ive made the changes already for you.
    QUOTE QUOTE #21

  7. ThierryD86's Avatar Yearly Subscriber
    Name
    Thierry
    Join Date
    May 2016
    Posts
    318
    Thank you very much :-)
    It worked for the picture, but not for the title and undesirable accentuated words!
    QUOTE QUOTE #22

  8. Yev Kassem's Avatar Member
    Name
    Pete
    Join Date
    Feb 2017
    Posts
    8
    Hi

    For some reason I cannot use the search feature on my iPhone. When I tap search it just reloads the page. I am trying to figure out where I am supposed to upload photos of my build. I read the FAQ and it says to use the Gallery site but there is no link. When I go to photos I don't see a my photos or anything like that.

    I see My Photos below and it tells me I have 0 of 0 but again no link I can find to upload a photo. What am I missing?

    thanks

    pete
    QUOTE QUOTE #23

  9. Egon's Avatar Moderator
    Name
    egon
    Join Date
    Sep 2009
    Posts
    1,225
    I think there are some problems with IPhones and the site, heard it before a while back, don't know what
    QUOTE QUOTE #24

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Quick Scale Calculator

 
Scale Calculator   Scale Factor   Real Size:     + Deluxe Scale Calculator
  1: th   Which equals Convert measurement: Reset or clear:  
  Any Scale   Scale Size:     + Deluxe Metric Calculator
 
Top